Actualización de seguridad 5.7.1 para WordPress

Descripción

Se ha publicado la última versión de WordPress que corrige 26 errores y 2 problemas de seguridad.

Las correcciones de seguridad solucionan las siguientes vulnerabilidades:

  • XXE (XML External Entity) en la biblioteca multimedia que afecta a PHP 8.
  • Exposición de datos en el REST API.

Recursos afectados

WordPress, todas las versiones anteriores a la 5.7.1.

Solución

Actualizar a la versión 5.7.1.

Referencias

WordPress 5.7.1 Security and Maintenance Release

Artículos relacionados

Múltiples vulnerabilidades en productos Juniper

Etiqueta Seresco